Monday, June 24th 2019, 4:21pm UTC+2

You are not logged in.

  • Login
  • Register

Date of registration: May 8th 2013

Posts: 16

1

Saturday, February 4th 2017, 7:06pm

Problem beim starten

Hi zusammen,
hab die Tage mal alles installiert, damit ich bei der Fightnight mitzocken kann. Installation ging wunderbar, aber sobald ich auf einen Public-Server joinen möchte, wird mir immer geasgt dass mein Seriencode ungültig sei. Also hab ich erstmal den EA support kontaktiert, 2 Stunden rumgemacht und dann einen neuen Key bekommen. Aber hab immernoch das selbe Problem, habe ich auch schon stundenlang gegoogelt, aber nichts hat funktioniert. Hab ich irgendwas übersehen? Patch 1.5 ist drauf und der Launcher auch.
  • Go to the top of the page

DaWallace

OPK Dev

Date of registration: May 5th 2013

Posts: 234

2

Saturday, February 4th 2017, 7:17pm

Hast den Revive Launcher installiert und damit probiert?
  • Go to the top of the page

Date of registration: May 8th 2013

Posts: 16

3

Saturday, February 4th 2017, 7:40pm

Den hab ich drauf, hab grade gesehen, dass man da bei settings den Key irgendwie bestätigen muss.... Jetzt hats funktioniert, trotzdem thx :D
  • Go to the top of the page

DaWallace

OPK Dev

Date of registration: May 5th 2013

Posts: 234

4

Saturday, February 4th 2017, 8:21pm

Na geht doch. Dann kann der 11. ja kommen :D :nice:
  • Go to the top of the page

Date of registration: May 8th 2013

Posts: 16

5

Saturday, February 4th 2017, 9:35pm

Jawohl, freu mich schon drauf :D
  • Go to the top of the page